Some of these cookies are essential, while others help us to improve your experience by providing insights into how the site is being used. For more detailed information on the cookies we use, please see our Cookie Policy.
Basics
Product information
IP desk phone D812
|gunmetal black
|PN 00004690
Anti-bacterial housing
Operating system: Linux
Placement
Indoor
,desktop
,wall mounting1
Dimensions (L × W × H, approx.)
210 mm × 243 mm × 45 mm
without footstand
193 mm × 243 mm × 165 mm
with footstand
Weight (approx.)
1.12 kg
with footstand
Display
TFT liquid crystal display (LCD):
IPS panel
true colour
,backlit
Size (diagonal): 5.0″ (127 mm)
Size (W × H): 110 mm × 62 mm
Resolution: 480 × 272 pixel
13 LED indicators
Call status indication:
1 red LED
Message waiting indication (MWI):
1 red LED
Function key status indication:
8 multicolour LEDs
Audio key status indication:
3 LEDs (1 red / 2 green)
39 hard keys in total
12 keys (standard ITU telephone keypad)
5-way navigation key
4 context-sensitive function keys
Programmable function keys:
8 SmartLabel keys
(with multicolour LED)
Key mapping of up to 32 functions (8 keys × 4 pages)
5 dedicated audio keys
Mute
(with red LED)
Speakerphone
(with green LED)
Headset
(with green LED)
Volume + / -
(rocker)
5 dedicated function keys
Cancel
Transfer
Redial
Keyboard lock
Expansion module connection via USB port for up to 3 × D8C1
Casing microphone
|Casing speaker
Frequency range:
100 Hz - 8.0 kHz
Speakerphone mode:
Full duplex
HD audio
,Acoustic Echo Cancellation (AEC)
Corded handset:
Microphone
|Handset earpiece
Frequency range:
150 Hz - 8.0 kHz
Noise cancellation
HD audio
,Hearing aid compatible (HAC)
Audio codecs
G.711 (A-law, μ-law), G.722, G.723.1, G.726, G.729AB, GSM6.10(FR), Opus
Dual-tone multi-frequency signalling (DTMF / RFC2833):
SIP-INFO
,in-band
out-of-band
Related features
Comfort Noise Generator (CNG)
Voice Activity Detection (VAD)
Audio response time
Adaptive jitter buffer
Packet loss concealment (PLC)
Power options
IEEE 802.3af
,class 3
IEEE 802.3az3
Power adapter1
100 - 240 V AC, 50 - 60 Hz | 5 V DC (SELV), 2 A, 10 W1
Wired interfaces
Power adapter:
coaxial power connector (socket)
Network connectivity:
2 × RJ45-8P8C sockets
(NET, PC) →
Gigabit Ethernet (GbE)
USB connectivity:
USB 2.0 type A port
Corded handset:
RJ9-4P4C socket
Headset:
RJ9-4P4C socket
RJ12-6P6C socket
Wireless interfaces
Third party headset support
Network connectivity:
Sensors
Hook switch sensor
Password-protected login
Secure web server/client (HTTPS)
Configuration and setup via menu-driven phone user interface (PUI)
Loading of settings and firmware via HTTP, HTTPS, TFTP
Supported DHCP provisioning options 43 / 60 / 66 / 67
Plug & Play (PnP) support
Localization
Time zone
,dial tone
Diagnostic
SIP / PCAP trace
Syslog
Related features
Dual firmware partition
Network technologies
VoIP related protocols and techniques
RTCP
,RTCP-XR
,SIP REFER method (RFC 3515)
,rport (RFC 3581)
,ENUM
,ICE
, STUNSecure VoIP protocols
SRTCP
Network protocols
IPv4 / IPv6 (dual stack)
, DHCP,NTP
, LDAP, LLDP-MED,HTTP
,TFTP
,L2TP
Secure network protocols
HTTPS
,IEEE 802.1X (EAPoL)
Remote management protocols
TR-069 Annex G (formerly TR-111)
,TR-369 (USP)
12 SIP identities / accounts
Up to 12 simultaneous calls
Directory support
Outgoing call features
Speed dialling via function keys
Speed dialling
Redial (via dialled calls list)
Automatic redial on busy
Caller identification (CLIP)
Calling Line Identification Restriction (CLIR)
Incoming call features
Auto answer
Call barring / blocking:
deny list
,anonymous calls
,Do Not Disturb (DND) mode
Call deflection
Connected call features
Mute microphone
Hold
Music on hold2
2+1 (4+1) local conferencing3
Call park / unpark2
Client Matter Code (CMC)2
Related features
Call history lists of missed, received, dialed, rejected, and deflected calls
Hardware
IP desk phone D812
Corded handset
Footstand
Ethernet cable:
1.5 m
Documentation
Operating ambient temperature:
0 °C - +35 °C
Nonoperating (storage) temperature:
-10 °C - +45 °C
Humidity (non-condensing):
5 % - 95 %
PoE injector
Power adapter
Wall mount kit
D8xx WM (PN 00004544)
Corded wideband handset
D8xx WB handset (PN 00004561)
USB dongle
Wireless LAN:
A210 (PN 00004384)DECT:
A230 (PN 00004386)EHS adapter
Wireless conference speakerphone (USB)
DECT headset via RJ9+EHS / USB
Wired headset via RJ9
Binaural:
A310D (PN 00004626)Monaural:
Wired headset via USB
Binaural:
A330D (PN 00004598)Monaural:
A330M (PN 00004597)BT headset via Bluetooth dongle
Expansion module
1.Available separately
2.If supported by PBX
3.Optional via software
Snom professional VoIP products are sold exclusively through accredited Snom partners.
Contact usAll value-added resellers and service providers who wish to sell and install Snom products are invited to register.
RegisterSee Privacy Policy to Learn About Personal Information We Collect on This Site.