Choose another country or region to see content specific to your location and shop online.

This site uses cookies to store information on your computer.

Some of these cookies are essential, while others help us to improve your experience by providing insights into how the site is being used. For more detailed information on the cookies we use, please see our Cookie Policy.

Skip to main content

D815W Desk phone

Quick summary

  • Large 5“ IPS colour display
  • 2x USB 2.0 high-speed connection
  • 10 programmable function keys
  • Integrated dual-band Wi-Fi
  • Antibacterial housing
87d10e0f-6417-4877-8333-a183a272dcd8/snom_d815wb_right_1800px.png__1500x1500_subsampling-2.png

Basics

  • Product information

    • IP desk phone D815W

      |

      gunmetal black

      |

      PN 00004691

    • Anti-bacterial housing

    • Operating system: Linux

  • Placement

    • Indoor

      , 

      desktop

      , 

      wall mounting1

Dimensions and weight

  • Dimensions (L × W × H, approx.)

    • 210 mm × 243 mm × 45 mm

       

      without footstand

    • 193 mm × 243 mm × 165 mm

       

      with footstand

  • Weight (approx.)

    • 1.12 kg

       

      with footstand

Display and indicators

  • Display

    • TFT liquid crystal display (LCD):

       

      IPS panel

      , 

      true colour

      , 

      backlit

    • Size (diagonal): 5.0″ (127 mm)

    • Size (W × H): 110 mm × 62 mm

    • Resolution: 480 × 272 pixel

  • 15 LED indicators

    • Call status indication:

       

      1 red LED

    • Message waiting indication (MWI):

       

      1 red LED

    • Function key status indication:

       

      10 multicolour LEDs

    • Audio key status indication:

       

      3 LEDs (1 red / 2 green)

Keypad and function keys

  • 43 hard keys in total

    • 12 keys (standard ITU telephone keypad)

    • 5-way navigation key

    • 4 context-sensitive function keys

    • Programmable function keys:

      • 10 SmartLabel keys

         

        (with multicolour LED)

      • Key mapping of up to 40 functions (10 keys × 4 pages)

    • 5 dedicated audio keys

      • Mute

         

        (with red LED)

      • Speakerphone

         

        (with green LED)

      • Headset

         

        (with green LED)

      • Volume + / -

         

        (rocker)

    • 7 dedicated function keys

      • Cancel

      • Message

         

        (with red LED)

      • Directory

      • Transfer

      • Hold

      • Conference

      • Redial

      • Keyboard lock

        Expansion module connection via USB port for up to 3 × D8C1

Audio devices, codecs and features

  • Casing microphone

    |

    Casing speaker

    • Frequency range:

       

      100 Hz - 8.0 kHz

    • Speakerphone mode:

       

      Full duplex

      , 

      HD audio

      , 

      Acoustic Echo Cancellation (AEC)

  • Corded handset

    • Microphone

      |

      Handset earpiece

    • Frequency range:

       

      150 Hz - 8.0 kHz

    • Noise cancellation

      , 

      HD audio

      , 

      Hearing aid compatible (HAC)

  • Audio codecs

    • G.711 (A-law, μ-law), G.722, G.723.1, G.726, G.729AB, GSM6.10(FR), Opus

  • Dual-tone multi-frequency signalling (DTMF / RFC2833):

    • SIP-INFO

      , 

      in-band

      , 

      out-of-band

  • Related features

    • Comfort Noise Generator (CNG)

    • Voice Activity Detection (VAD)

    • Audio response time

    • Adaptive jitter buffer

    • Packet loss concealment (PLC)

Interfaces and connections

  • Power options

    • Power over Ethernet (PoE)
      • IEEE 802.3af

        , 

        class 3

        |

        IEEE 802.3az3

    • Power adapter1

      • 100 - 240 V AC, 50 - 60 Hz | 5 V DC (SELV), 2 A, 10 W1

  • Wired interfaces

    • Power adapter:

       

      coaxial power connector (socket)

    • Network connectivity:

       

      2 × RJ45-8P8C sockets

       

      (NET, PC) →

       

      Gigabit Ethernet (GbE)

    • USB connectivity:

       

      2 × USB 2.0 type A ports

    • Corded handset:

       

      RJ9-4P4C socket

    • Headset:

       

      RJ9-4P4C socket

    • EHS adapter:1 

      RJ12-6P6C socket

  • Wireless interfaces

    • Third party headset support

      • DECT: optional via A2301
    • Network connectivity:

       

      Wireless LAN

  • Sensors

    • Hook switch sensor

User interfaces and setup

Networking technologies and protocols

  • Network technologies

    • OpenVPN
      , VLAN (IEEE 802.1q)
    • Wireless LAN:

       

      IEEE 802.11n (Wi-Fi 4)

      , 

      IEEE 802.11ac (Wi-Fi 5)

  • VoIP related protocols and techniques

    • SIP, SDP, RTP, 

      RTCP

      , 

      RTCP-XR

      , 

      SIP REFER method (RFC 3515)

      , 

      rport (RFC 3581)

      , 

      ENUM

      , 

      ICE

      , STUN
  • Secure VoIP protocols

    • SIPS (SIP over TLS)
      , SRTP, 

      SRTCP

  • Network protocols

    • IPv4 / IPv6 (dual stack)

      , DHCP, 

      NTP

      , LDAP, LLDP-MED, 

      HTTP

      , 

      TFTP

      , 

      L2TP

  • Secure network protocols

    • TLS V1.2 

      HTTPS

      , 

      IEEE 802.1X (EAPoL)

  • Remote management protocols

    • TR-069
      , 

      TR-069 Annex G (formerly TR-111)

      , 

      TR-369 (USP)

Directory support and call features

  • 12 SIP identities / accounts

    • Up to 12 simultaneous calls

  • Directory support

    • LDAP (server-based directory)
    • Local directory with up to 2,000 entries
  • Outgoing call features

    • Speed dialling via function keys

    • URL dialling
    • Local dial plan
    • Redial (via dialled calls list)

    • Automatic redial on busy

    • Caller identification (CLIP)

    • Calling Line Identification Restriction (CLIR)

    • Call completion (busy/unreachable)2
    • Intercom
    • Multicast paging
  • Incoming call features

    • Auto answer

    • Call barring / blocking:

       

      deny list

      , 

      anonymous calls

      , 

      Do Not Disturb (DND) mode

    • Call diversion
    • Call deflection

  • Connected call features

    • Mute microphone

    • Hold

    • Music on hold2

    • Blind call transfer
    • Attended call transfer
    • 2+1 (4+1) local conferencing3

    • Call park / unpark2

    • Client Matter Code (CMC)2

  • Related features

    • Call history lists of missed, received, dialed, rejected, and deflected calls

    • Extension monitoring (Busy lamp field), call pickup2

Package contents

Environmental conditions

  • Operating ambient temperature:

    • 0 °C - +35 °C

  • Nonoperating (storage) temperature:

    • -10 °C - +45 °C

  • Humidity (non-condensing):

    • 5 % - 95 %

Snom accessories and compatible devices

  • PoE injector

    • A5E (PN 00004079)
  • Power adapter

    • Snom 10 W PSU (PN 00004570)
  • Wall mount kit

    • D8xx WM (PN 00004544)

  • Corded wideband handset

    • D8xx WB handset (PN 00004561)

  • USB dongle

    • DECT:

       A230 (PN 00004386)
  • Expansion module

    • D8C (PN 00004562)
  • EHS adapter

    • EHS Advanced 2.0 (PN 00002362)
  • Wired headset via RJ9

    • Binaural:

       A310D (PN 00004626)
    • Monaural:

       
      A100M (PN 00004341), A310M (PN 00004624)
  • Wired headset via USB

    • Binaural:

       A330D (PN 00004598)
    • Monaural:

       A330M (PN 00004597)
  • DECT headset via RJ9 / USB

    • A170C (PN 00004733)
  • BT headset via Bluetooth dongle

    • A350M (PN 00004658)
  • Wireless conference speakerphone (USB)

    • C300 (PN 00004584)

Interoperability

  1. 1

    Available separately

  2. 2

    If supported by PBX

  3. 3

    Optional via software