Some of these cookies are essential, while others help us to improve your experience by providing insights into how the site is being used. For more detailed information on the cookies we use, please see our Cookie Policy.
Basic
Product information
IP desk phone D810W
|gunmetal black
|PN 00004737
Anti-bacterial housing
Operating system: Linux
Placement
Indoor
,desktop
,wall mounting1
Dimensions and weight
Dimensions (L × W × H, approx.)
210 mm × 200 mm × 45 mm
without footstand
190 mm × 200 mm × 165 mm
with footstand
(high angle 46°)
190 mm × 200 mm × 140 mm
with footstand
(low angle 28°)
Weight (approx.)
0.7 kg
with footstand
Display and indicators
Display
TFT liquid crystal display (LCD):
IPS panel
true colour
,backlit
Size (diagonal): 3.36″ (85 mm)
Size (W × H): 68 mm × 50 mm
Resolution: 320 × 240 pixel
5 LED indicators
Call status indication:
1 red LED
Function key status indication:
4 multicolour LEDs
Keypad and function keys
35 hard keys in total
12 keys (standard ITU telephone keypad)
5-way navigation key
4 context-sensitive function keys
Programmable function keys:
4 SmartLabel keys
(with multicolour LED)
Key mapping of up to 16 functions (4 keys × 4 pages)
5 dedicated audio keys
Mute
Speakerphone
Headset
Volume + / -
(rocker)
5 dedicated function keys
Message
Redial
Transfer
Hold
Cancel
Keyboard lock
Expansion module connection via USB port for up to 3 × D8C1
Casing microphone
|Casing speaker
Frequency range:
100 Hz - 8.0 kHz
Speakerphone mode:
Full duplex
HD audio
,Acoustic Echo Cancellation (AEC)
Corded handset
Microphone
|Handset earpiece
Frequency range:
150 Hz - 8.0 kHz
Noise cancellation
HD audio
,Hearing aid compatible (HAC)
Audio codecs
G.711 (A-law, μ-law), G.722, G.723.1, G.726, G.729AB, GSM6.10 (FR), Opus
Dual-tone multi-frequency signalling (DTMF / RFC2833):
SIP-INFO
,in-band
out-of-band
Related features
Comfort Noise Generator (CNG)
Voice Activity Detection (VAD)
Audio response time
Adaptive jitter buffer
Packet loss concealment (PLC)
Power options
IEEE 802.3af
,class 3
IEEE 802.3az3
Power adapter1
100 - 240 V AC, 50 - 60 Hz | 5 V DC (SELV), 2 A, 10 W1
Wired interfaces
Power adapter:
coaxial power connector (socket)
Network connectivity:
2 × RJ45-8P8C sockets (NET, PC)
→
Gigabit Ethernet (GbE)
USB connectivity:
USB 2.0 type A port
Corded handset:
RJ9-4P4C socket
Headset:
RJ9-4P4C socket
RJ12-6P6C socket (EHS)
Sensors
Hook switch sensor
Configuration and setup via menu-driven web user interface (WUI)
Password-protected login
Secure web server/client (HTTPS)
Loading of settings and firmware via HTTP, HTTPS, TFTP
Supported DHCP provisioning options 43 / 60 / 66 / 67
Plug & Play (PnP) support
Localization
Time zone
,dial tone
Diagnostic
SIP / PCAP trace
Syslog
Related features
Dual firmware partition
Wireless LAN
WLAN encryption
WPA-PSK / WPA2-PSK, WPA / WPA2, WEP
Wireless range (approx.)
Up to 250 m outdoor range
Network technologies
VoIP related protocols and techniques
RTCP-XR
,SIP REFER method (RFC 3515)
,rport (RFC 3581)
, ENUM,ICE
, STUNSecure VoIP protocols
Network protocols
Secure network protocols
Remote management protocols
12 SIP identities / accounts
Up to 12 simultaneous calls
Directory support
Outgoing call features
Speed dialling via function keys
Speed dialling
Redial (via dialed calls list)
Automatic redial on busy
Caller identification (CLIP)
Calling Line Identification Restriction (CLIR)
Incoming call features
Auto answer
Call barring / blocking:
deny list
,anonymous calls
,Do Not Disturb (DND) mode
Call deflection
Connected call features
Mute microphone
Hold
Music on hold2
Blind call transfer
3-way (2+1) local conferencing
Call park / unpark2
Client Matter Code (CMC)2
Related features
Call history lists of missed, received, dialed, rejected, and deflected calls
Hardware
IP desk phone D810W
Corded handset
Footstand
Ethernet cable:
1.5 m
Documentation
Operating ambient temperature:
0 °C - +35 °C
Nonoperating (storage) temperature:
-10 °C - +45 °C
Humidity (non-condensing):
5 % - 95 %
PoE injector
Power adapter
Wall mount kit
D8xx WM (PN 00004544)
Corded wideband handset
D8xx WB handset (PN 00004561)
DECT USB dongle
Expansion module
DECT headset viaRJ9+EHS / USB
Wired headset via RJ9
Monaural:
Binaural:
A310M (PN 00004624)Wired headset via USB
Binaural:
A330D (PN 00004598)Monaural:
A330M (PN 00004597)Available separately
If supported by PBX
Snom professional VoIP products are sold exclusively through accredited Snom partners.
Contact usAll value-added resellers and service providers who wish to sell and install Snom products are invited to register.
RegisterSee Privacy Policy to Learn About Personal Information We Collect on This Site.