Choose another country or region to see content specific to your location and shop online.

This site uses cookies to store information on your computer.

Some of these cookies are essential, while others help us to improve your experience by providing insights into how the site is being used. For more detailed information on the cookies we use, please see our Cookie Policy.

Skip to main content

D862 Desk phone

Quick summary

  • Large tilting 5“ IPS colour display
  • High speed USB 2.0 connection
  • 8 programmable function keys
  • Optimised noise reduction
df4b5227-3ca7-431b-8eac-4e4e996956df/snom_d862_perspective_motiv02.png__1500x1500_subsampling-2.png

Product Information

  • IP desk phone D862 | Gunmetal and Black | PN 00004535
  • Operating system: Linux
  • Placement: Indoor,  desktop, or wall mounted1

Dimensions and Weight

Dimensions (L × W × H, approx.)

  • without foot stand: 210 mm × 243 mm × 45 mm
  • with foot stand: 193 mm × 243 mm × 165 mm

Weight (approx.)

  • with foot stand: 1.12 kg

Display and Indicators

TFT Liquid Crystal Display (LCD)

  • Tiltable
  • IPS panel
  • True color
  • Backlit
  • Size (diagonal): 5.0″ (127 mm)
  • Size (W × H): 110 mm × 62 mm
  • Resolution: 1,280 × 720 pixels

13 LED Indicators

  • Call status indication: 1 red LED
  • Message waiting indication (MWI): 1 red LED
  • Function key status indication: 8 multicolor LEDs
  • Audio key status indication: 3 LEDs (1 red / 2 green)

Keypad and Function Keys

39 Hard Keys in Total

  • 12 keys (standard ITU telephone keypad)
  • 5-way navigation key
  • 4 context-sensitive function keys
  • Programmable function keys:
  • 8 SmartLabel keys (with multicolor LED)
  • Key mapping of up to 32 functions (8 keys × 4 pages)

5 Dedicated Audio Keys

  • Mute (with red LED)
  • Speakerphone (with green LED)
  • Headset (with green LED)
  • Volume + / - (rocker)

5 Dedicated Function Keys

  • Cancel
  • Message (with red LED)
  • Transfer
  • Hold
  • Redial

Interfaces and Connections

Power Options

  • Power over Ethernet (PoE): IEEE 802.3af, class 3, IEEE 802.3az3
  • Power adapter1: 100 - 240 V AC, 50 - 60 Hz | 5 V DC (SELV), 2 A, 10 W

Wired Interfaces

  • Power adapter: coaxial power connector (socket)

Network Connectivity

  • 2 × RJ45-8P8C sockets (PC/NET) → Gigabit Ethernet (GbE)
  • USB connectivity
  • USB 2.0 type A port

Corded Handset

  • RJ9-4P4C socket

Headset

  • RJ9-4P4C socket
  • EHS adapter:1 RJ12-6P6C socket

Sensors

  • Hook switch sensor

Audio Devices, Codecs and Features

Casing Microphone and Speaker

  • 2 dedicated microphones
  • Frequency range: 100 Hz - 8.0 kHz
  • Speakerphone mode: Full duplex, HD audio

Corded Handset: Microphone and Earpiece

  • Frequency range: 150 Hz - 8.0 kHz
  • Noise cancellation
  • HD audio
  • Hearing aid compatible (HAC)

Audio Codecs

  • G.711 (A-law, μ-law)
  • G.722
  • G.723.1
  • G.726
  • G.729
  • Opus

Dual-Tone Multi-Frequency Signaling (DTMF / RFC2833):

  • SIP-INFO, in-band, out-of-band

Related Features

  • Comfort Noise Generator (CNG)
  • Voice Activity Detection (VAD)
  • Audio response time
  • Adaptive jitter buffer
  • Packet loss concealment (PLC)

User Interfaces and Setup

Configuration and Setup via Menu-Driven Web User Interface (WUI)

  • Visual and functional UX based re-design (phone manager)
  • Password-protected login
  • Secure web server/client (HTTPS)

Configuration and Setup via Menu-Driven Phone User Interface (PUI)

  • Automatic configuration via provisioning
  • Loading of settings and firmware via HTTP, HTTPS, TFTP
  • Supported DHCP provisioning options 43 / 60 / 66 / 67
  • Secure Redirection And Provisioning Service (SRAPS) support
  • Remote management via TR-069 / TR-069 Annex G (TR-111) / TR-369
  • Plug & Play (PnP) support

Localization

  • Languages
  • Time zone
  • Dial tone

Diagnostic

  • SIP / PCAP trace
  • Syslog

Related features

  • Dual firmware partition

Networking Technologies and Protocols

Network Technologies

  • OpenVPN
  • VLAN (IEEE 802.1q)

VoIP Related Protocols and Techniques

  • SIP, SDP, RTP, RTCP, RTCP-XR, SIP REFER method (RFC 3515), rport (RFC 3581), ENUM, ICE, STUN

Secure VoIP Protocols

  • SIPS (SIP over TLS), SRTP, SRTCP

Network Protocols

  • IPv4 / IPv6 (dual stack), DHCP, NTP, LDAP, LLDP-MED, HTTP, TFTP, L2TP

Secure Network Protocols

  • TLS V1.3 incl. ciphers (forward secret & authenticated), HTTPS, IEEE 802.1X (EAP-TLS - RFC 5216)

Remote Management Protocols

  • TR-069, TR-069 Annex G (formerly TR-111), TR-369 (USP)

Directory Support and Call Features

  • 8 SIP identities / accounts
  • Up to 8 simultaneous calls

Directory Support

  • LDAP (server-based directory)
  • Local directory with up to 10,000 entries
  • Import/export phone book (CSV, XML)
  • XML phonebook support

Outgoing Call Features

  • Speed dialing via function keys
  • Speed dialing
  • URL dialing
  • Local dial plan
  • Redial (via dialled calls list)
  • Automatic redial on busy
  • Caller identification (CLIP)
  • Calling Line Identification Restriction (CLIR)
  • Call completion (busy/unreachable)2
  • Intercom
  • Multicast paging

Incoming Call Features

  • Call waiting/swapping
  • Auto answer
  • Call diversion
  • Call barring / blocking: deny list, dynamic central blacklist check2, anonymous calls, Do Not Disturb (DND) mode

Connected Call Features

  • Mute microphone
  • Hold
  • Music on hold2
  • Blind call transfer
  • Attended call transfer
  • 4+1 local conferencing
  • Call park / unpark2
  • Client Matter Code (CMC)2

Related Features

  • Call history lists of missed, received, dialed, rejected, and deflected calls
  • Extension monitoring (Busy lamp field), call pickup2

Environmental Conditions

  • Operating ambient temperature: 0 °C - +35 °C
  • Nonoperating (storage) temperature: -10 °C - +45 °C
  • Humidity (non-condensing): 5 % - 95 %

Package Contents

  • IP desk phone D862
  • Foot stand
  • Corded handset
  • Ethernet cable: 1.5 m
  • Quick Installation Guide
  • GNU General Public License

Snom Accessories and Compatible Devices

  • PoE injector: A5E (PN 00004679)
  • Power adapter: Snom 10W PSU (PN 00004570)
  • Expansion module: D8C (PN 00004562)
  • Wall mount kit: D8 WM (PN 00004544)
  • Corded wideband handset: D8 WB receiver (PN 00004561)
  • EHS adapter: EHS Advanced 2.0 (PN 00002362)

Wired Headset via RJ9

  • Binaural: A310D (PN 00004626)
  • Monaural: A100M (PN 00004341), A310M (PN 00004624)

Wired Headset via USB

  • Binaural:  A330D (PN 00004598)
  • Monaural: A330M (PN 00004597)

  • DECT headset via RJ9 / USB: A170C (PN 00004733)
  • BT headset via Bluetooth dongle: A350M (PN 00004658)
  • Wireless conference speakerphone (USB): C300 (PN 00004584)

Interoperability


  1. 1: Available separately

    2: If supported by PBX

    3: Optional via software